Author Topic: Home Theater in a box HDMI failing (Onkyo HT-R667)  (Read 1711 times)

Offline Denovin

  • Minecraft Admins
  • Full Member
  • ******
  • Posts: 184
  • Karma: 10
  • Anáil nathrach orth bhais betha, do cheol déanta
    • View Profile
Home Theater in a box HDMI failing (Onkyo HT-R667)
« on: January 18, 2012, 06:19:39 am »
I have 7.1 home theater in a box.  Its worked great so far.. except I never realised over a year, the DVD player has been intermittent, and more so now.  I did some searching, and LOTS of reading, and it seems the capaciters on the HDMI daughter card may be failing.  Ill post links of theories and pictures if I see any bad caps.  My wife might not let me fix it, as its out only source of sound on our TV (a projector), which works just fine on Comcast still, but comcast calls HD 720P, and the problems dont really occur till its 1080P from the blue ray.  Ive considering switching to Dish (keeping Comcast internet of coarse.. I cant stand DSL, been there.. done that.. WAY too slow even if its a T1 line) and I would be immediatly depressed (theorized) that it wouldnt work, because my sound system wont be able to take the higher HD resolutions.

More to come!

Offline Denovin

  • Minecraft Admins
  • Full Member
  • ******
  • Posts: 184
  • Karma: 10
  • Anáil nathrach orth bhais betha, do cheol déanta
    • View Profile
Re: Home Theater in a box HDMI failing (Onkyo HT-R667)
« Reply #1 on: January 25, 2012, 09:31:46 pm »
Wife said no.. so I didnt do it  )c:  Maybe it will get worse and Ill have to!  *crosses fingers*